• 网站首页
  • 股票入门
  • 股市动态
  • 期货资讯
  • 外汇市场
  • 基金行情
  • 新三板
  • 证券
  • 银行
  • 理财
  • 通达信准确率100的技术指标 (第一股票公式网)

    发布时间: 2020-01-18 00:33首页:主页 > 证券 > 阅读()
    通达信强劲,强势选股指标,准确率达到99%无未来信...
    信号多少和准确率是相反的关系,要信号多准确率就不不可能很高,准确率高,信号就会很少。

    鱼和熊掌不可兼得。
    如何测试通达信选股指标的成功率
    T1:=INDEXC-REF(INDEXC,1)>0;

      选股:REF(C,1)

      年内出现:COUNT(选股,250),LINETHICK0,COLOR00EE00,NODRAW;

      目标一点:HHV(H,2)>REF(C,2)*1.01 AND REF(CROSS(选股,0.1),2);

      成功次数:COUNT(目标一点,250),LINETHICK0,COLOR0000FF,NODRAW;

      成功率:成功次数/年内出现*100,LINETHICK0,COLORFFFFFF,NODRAW;
    以上内容由微量网提供
    求一个通达信的短线买点准确率高的的指标
    短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
    中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
    中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
    长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

    SHORT:=12;
    LONG:=26;
    MID:=9;
    DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
    DEA:=EMA(DIF,MID);
    MACD:=(DIF-DEA)*2;

    个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
    资金生命线:=MA(FORCAST(个股资金线,20),6);
    资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
    REF(资金生命线,1);

    短期<20 AND 长期>60 AND 中长期>50 AND
    DIF>MACD AND DEA>MACD AND DIF>DEA AND
    个股资金线>=资金生命线 AND 资金生命线增仓>0.01;
    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。

    网站首页 - 股票入门 - 股市动态 - 期货资讯 - 外汇市场 - 基金行情 - 新三板 - 证券 - 银行 - 理财

    本站不良内容举报联系客服QQ:888 官方微信: 服务热线:

    未经本站书面特别授权,请勿转载或建立镜像

    Copyright © 2019-2024 股评金融资讯网 版权所有 苏ICP12345678 XMl地图